Lockit Timecode User Group

For questions regarding the Lockit Timecode family please visit our User Group on Facebook: https://www.facebook.com/groups/lockitusersgroup/

I would appreciate some help with my ACD 301RF slate. It stopped receiving timecode from any source. It had been working fine one day, and then the next day, without warning, it stopped receiving timecode. I don't have a LEMO cable, so I'm using the 1/8" 3.5mm jack with a 1/8" to BNC cable connected to my Zoom F4. Here's what I've tried so far:
- I tried several different cables and adaptors
- The slate does output timecode to my recorder via the 1/8" jack when I connect the slate to the timecode input on the F4, but when I switch to the output of the F4, the slate does not receive any timecode
- I connected the cable from the output of the F4 to an audio mixer, and I could hear the LTC timecode sound being generated
- I connected the cable from the output of the F4 to a video camera, and the camera received the timecode
- I connected the "Black Box" to the timecode output of the F4 and turned on the RF on the slate, but the slate did not receive timecode wirelessly. I had used this method previously and it had worked.
- I tried several different cofigurations of the dip switches on the slate, including generate, read only, and 25fps (all switches off) but the slate did not receive any timecode, and did not jam in any mode

The red LED blinks every 1 second. There is no green LED or steady red LED to indicate that the slate detects that incoming timecode is present. The slate does generate timecode, and outputs timecode, but it doesn't receive incoming timecode from an external source. Everything else works fine. Does anyone have any ideas what the problem might be?
... See MoreSee Less

View on Facebook

... See MoreSee Less

View on Facebook

Hi everyone, I'm trying to make the Lockit Slate work via ACN with a Nano Lockit. Both in the same channel, slate set to TRX. Seems not to work, what am I missing?
Thanks.
... See MoreSee Less

View on Facebook

Hi, Guys. I bought nanolockite a few days ago, and when I turned on the charger, the orange light came on. When I drew the line and turned on the power, the power went off.Have you ever been like this?
Is there a problem with the charger lines?
What is more surprising is that I bought another one in a hurry, and when I did the same thing, I couldn't power it up.
Do you know how to solve this problem? Please understand me because this is Korea and it was written with a translator.
... See MoreSee Less

View on Facebook

Heyho! We just reached 1000 members!

Thanks to everyone in this active community! To show our appreciation for mutual help and inspiration we decided to pull 1 member as the new owner of a NanoLockit. As soon we have found out the means of how to draw we will announce the lucky winner...
... See MoreSee Less

View on Facebook